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cbed



ΕΙΣΑΓΩΓΗ ΣΤΟ
MuseScore
Studio

Μ. Τσαμαλίκος

Εισαγωγή

Εγκατάσταση
Βιβλιοѳήκες ήχων

Πρόσѳετα

UI
Τα μενού

Καρτέλες

Home

Score

Publish

Parts

Mixer

Παλέτες

Δημιουργία
παρτιτούρας
Εισαγωγή νοτών

copy – paste

Αρμονία
MusAnalysis

v. 4.5

musescore.com

Εργασίες

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

Λογισμικό δημιουργίας
παρτιτούρας

• Finale (κάτοχος: MakeMusic, από το 1988, διαθέσιμο ως
το 2025)

• Sibelius (κάτοχος: Avid, από το 1993)
• MuseScore Studio (ανοιχτού κώδικα, από το 2002)
• Dorico (κάτοχος: Steinberg, από το 2016)
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Αρχεία

• .musx (Finale)
• .sib (Sibelius)
• .dorico (Dorico)
• .mscz (συμπιεσμένο MuseScore)
• .mscx (ασυμπίεστο MuseScore)
• .mxl (συμπιεσμένο MusicXML, όλα)
• .xml (ασυμπίεστο MusicXML, όλα)
• .mid (πρωτόκολλο MIDI, όλα)
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Εγκατάσταση
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Η/Υ

Κατεβάζουμε την τελευταία έκδοση από εδώ:
www.musescore.org

Αν ο υπολογιστής δεν υποστηρίζει την τελευταία έκδοση:
επιλέγουμε Download an older version

Τρέχουμε το αρχείο που κατεβάσαμε και ακολουθούμε τις οδηγίες
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Παρατηρήσεις

• Όλες οι εκδόσεις του MuseScore διατίθενται δωρεάν
• Η πλήρης έκδοση MuseScore Studio για τη δημιουργία και
επεξεργασία παρτιτούρας λειτουργεί μόνο σε υπολογιστή
(σταθερό ή φορητό)

• Σε κινητό ή τάμπλετ μπορούμε να κατεβάσουμε την
αντίστοιχη εφαρμογή από το Apple Store / Play Store

• Η εφαρμογή αυτή δεν υποστηρίζει δημιουργία και
επεξεργασία παρτιτούρας.

• Από το MuseHub μπορούμε να κατεβάσουμε πρόσθετους
ήχους. Αυτοί δεν διατίθενται όλοι δωρεάν!
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Παρατηρήσεις

• Οι οδηγίες αυτές γράφτηκαν για την αγγλική έκδοση του
MuseScore. Για να αλλάξουμε τη γλώσσα πηγαίνουμε από
το μενού Edit→ Preferences→ General→
Languages, διαλέγουμε αγγλικά και κάνουμε
επανεκκίνηση του προγράμματος.
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Muse Sounds
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Muse Sounds

• Κατεβάζουμε τους ήχους από το MuseHub (προσοχή στις
χρεώσεις!)

• Στο MuseScore πηγαίνουμε View→ Playback setup
• Στο Profiles επιλέγουμε Muse Sounds
• Τσεκάρουμε Set as default for new scores
για να το έχουμε ως προεπιλογή και πατάμε οκ.
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Muse Sounds

Χειροκίνητες ρυθμίσεις:
• View→ Mixer
• κλικ στο αντίστοιχο κουμπί στην κατηγορία Sound
• πηγαίνουμε στο Muse Sounds και διαλέγουμε ήχους.

Αναλυτικά οι διαθέσιμοι ήχοι εδώ:
https://musescore.org/en/handbook/4/
installing-muse-sounds
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SoundFonts

• Το MuseScore εγκαθίσταται με την βιβλιοθήκηMS Basic
• Κατεβάζουμε περισσότερα SoundFonts από το
https://musescore.org/en/handbook/3/
soundfonts-and-sfz-files#list

• Κατεβάζουμε το αρχείο και το αποθηκεύουμε στον
καθορισμένο φάκελο. Ο προκαθορισμένος είναι:
C:\Users\USERNAME\Documents\MuseScore4
\SoundFonts

• Εναλλακτικά εγκαθιστούμε με drag and drop του αρχείου
που κατεβάσαμε στο παράθυρο του προγράμματος

• Φορτώνουμε τον ήχο από την κονσόλα
• Η επιλογή Choose automatically εξασφαλίζει ότι
θα έχουμε σωστή επιλογή ήχων και τεχνικών άρθρωσης (πχ.
pizzicato) για τα όργανα της παρτιτούρας μας.
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VST

Με τον ίδιο τρόπο μπορούμε να φορτώσουμε άλλα VST όργανα
που έχουμε εγκατεστημένα στο σύστημά μας.
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Plugins

• Υπάρχουν ήδη εγκατεστημένα κάποια πρόσθετα στην
έκδοση που κατεβάσαμε

• Ενεργοποιούμε/απενεργοποιούμε τα πρόσθετα από την
καρτέλα Home→ Plugins
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Plugins
• Ή από το μενού Plugins→ Manage plugins...
• Από το μενού Plugins έχουμε άμεση πρόσβαση στα
πρόσθετα.
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Plugins

• Κατεβάζουμε περισσότερα από το
https://musescore.org/plugins
(musescore.org→ Download→ Plugins)

• Προσέχουμε να είναι συμβατό με την έκδοση που τρέχουμε
• Κατεβάζουμε το αρχείο και το αποθηκεύουμε στον
καθορισμένο φάκελο. Ο προκαθορισμένος είναι:
C:\Users\USERNAME\Documents\MuseScore4
\Plugins (Μπορούμε να τον αλλάξουμε από το
Preferences:General:Folders)

• Ενεργοποιούμε από την καρτέλα Home και αν θέλουμε,
ορίζουμε συντόμευση.
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Το γραφικό περιβάλλον
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Μενού

• Στο πάνω μέρος του παραθύρου βρίσκονται τα 9 μενού:
File, Edit, View, Add, Format, Tools, Plugins,
Help και Diagnostic

• Μέσα από τα μενού έχουμε πρόσβαση στις περισσότερες
λειτουργίες του προγράμματος.
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Καρτέλες

• Αριστερά κάτω από τα μενού υπάρχουν τρεις καρτέλες:
Home, Score και Publish

• Στο κέντρο του παραθύρου υπάρχουν άλλες δυο: Parts
και Mixer
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Home
• Είναι η πρώτη καρτέλα, επάνω αριστερά
• Έχει τέσσερα στοιχεία:

1 My accounts: Σύνδεση με τις βιβλιοθήκες
MuseScore.com και Audio.com

2 Scores: Εμφανίζει πρόσφατες παρτιτούρες
3 Plugins: Για τη διαχείριση των πρόσθετων
4 Learn: Υλικό εκμάθησης του προγράμματος
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Score
• Το κύριο περιβάλλον διαχείρισης της παρτιτούρας
• Στο κάτω μέρος έχει ενσωματωμένη την γραμμή κατάστασης
(View→ Toolbars→ Status bar), όπου:

1 το Concert Pitch εμφανίζει τα όργανα μεταφοράς σε
πραγματικό ύψος («in C»)

2 μπορούμε να επιλέξουμε μεταξύ τριών εμφανίσεων (Page
view, Continuous view (horizontal) ή
Continuous view (vertical)

3 ρυθμίζουμε το ζουμ της εμφάνισης.
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Score

Μπορούμε να αλλάξουμε το ζουμ της εμφάνισης και με τα
πλήκτρα ctrl + + και ctrl + ‐
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Publish
• Κρύβει τις περισσότερες παλέτες επεξεργασίας και
εμφανίζει τα κουμπιά Print και Export

• To Print ανοίγει το παράθυρο διαλόγου εκτύπωσης των
Windows
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Publish
• Με το Export μπορούμε να αποθηκεύσουμε την
παρτιτούρα ή/και συγκεκριμένες πάρτες σε άλλα φορμά:

• Εικόνας (.pdf, .png, .svg)
• Ήχου (.mp3, .wav, .ogg, .flac
• και άλλα (.xml, .mid, Braille, MEI)
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Επεξήγηση τύπων αρχείων

• .pdf: Ιδανικό για ανάγνωση από άλλες συσκευές και
εκτύπωση. Με μεταβλητή ανάλυση και δυνατότηα να
αποθηκεύσει όλες τις πάρτες ξεχωριστά ή σε ένα αρχείο.

• .png: Αρχείο εικόνας, με μεταβλητή ανάλυση και
δυνατότητα διαφανούς φόντου (transparent).

• .svg: Αρχείο εικόνας διανυσμάτων (vector), μπορεί να
γίνει επεξεργασία με λογισμικό γραφιστικής.

• .mp3: Συμπιεσμένο αρχείο ήχου.
• .wav: Ασυμπίεστο αρχείο ήχου.
• .ogg: Αρχείο εικόνας και ήχου.
• .flac: Losless αρχείο ήχου.
• MEI: Άλλο ένα πρωτόκολλο κωδικοποίησης παρτιτούρας
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Parts
• Ανοίγει ένα παράθυρο με όλες τις πάρτες που περιέχει το
αρχείο μας.
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Mixer

• Εμφανίζεται από το μενού View→ Mixer ή με το F10 ή
από το πάνω μέρος του κεντρικού παραθύρου

• Μπορεί να εμφανίζεται σε δικό της παράθυρο ή να
ενσωματωθεί στο κεντρικό (με την επιλογή Dock ή με drag
and drop)
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Mixer

• Από τις ρυθμίσεις (τρεις τελείες, πάνω δεξιά) επιλέγουμε
ποια στοιχεία θα εμφανίζονται στην κονσόλα

cbed



ΕΙΣΑΓΩΓΗ ΣΤΟ
MuseScore
Studio

Μ. Τσαμαλίκος

Εισαγωγή

Εγκατάσταση
Βιβλιοѳήκες ήχων

Πρόσѳετα

UI
Τα μενού

Καρτέλες

Home

Score

Publish

Parts

Mixer

Παλέτες

Δημιουργία
παρτιτούρας
Εισαγωγή νοτών

copy – paste

Αρμονία
MusAnalysis

v. 4.5

musescore.com

Εργασίες

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

Τα βασικά στοιχεία της κονσόλας

• Sound: ο ήχος με τον οποίο παίζεται κάθε κανάλι
• Audio FX: τα εφέ που έχουμε εγκατεστημένα στο
σύστημά μας

• Aux sends: βοηθητική έξοδος (στέλνει σε reverb)
• Pan: τοποθέτηση αριστερά–δεξιά στη στερεοφωνική
εικόνα

• Volume: η ένταση κάθε καναλιού
• Fader: κυλιόμενο ποτενσιόμετρο για την ένταση κάθε
καναλιού

• M (Mute) / S (Solo): όλα εκτός από αυτό το κανάλι / μόνο
αυτό

• Name: το όνομα που δώσαμε σε κάθε κανάλι
Εκτός από τα παραπάνω, στην κονσόλα εμφανίζεται ένα κανάλι
για τον μετρονόμο και ένα Master για τις ρυθμίσεις του
καναλιού εξόδου.
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Παλέτες

• Οι παλέτες περιλαμβάνουν εργαλεία με παρεμφερή χρήση
• Όλες μπορούν να ενσωματώνονται στο κεντρικό παράθυρο
ή να εμφανίζονται σε δικό τους (με την επιλογή Dock ή με
drag and drop από τις μικρές τελείες)
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Playback Controls
• Η αναπαραγωγή είναι ενσωματωμένη πάνω αριστερά
• Στα μενού βρίσκεται στη θέση View→ Toolbars→
Playback Controls

• Στην ενσωματωμένη μορφή, από αριστερά προς τα δεξιά:
• Rewind: επιστροφή στην αρχή
• Play / Pause ενεργοποιείται και με το space
• Loop playback: αναπαραγωγή βρόχου
• Metronome: μετρονόμος
• Settings: πρόσθετες ρυθμίσεις
• και μετά: χρόνος, μέτρο.παλμός και τέμπο (όλα αυτά
δέχονται τιμές).
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Playback Controls

• Σε δικό της παράθυρο, η παλέτα αναπαραγωγής
ενσωματώνει κάποιες από τις πρόσθετες ρυθμίσεις

• Επιπλέον εμφανίζει δυο μπάρες
• Η μεγάλη κάνει πλοήγηση στην παρτιτούρα
• Η μικρή αλλάζει το τέμπο ως ποσοστό της τιμής BMP για όλο

το αρχείο. Έτσι, αν την ρυθμίσουμε στο 75% και μέσα στο
αρχείο υπάρχουν αλλαγές στο τέμπο, η αναπαραγωγή θα
γίνει στο 75% κάθε τιμής που έχουμε δώσει.
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Note Input

Αμέσως μετά εμφανίζεται η μπάρα εισαγωγής νοτών. Με αυτήν
θα ασχοληθούμε αναλυτικά αργότερα.
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Άλλες παλέτες

Στο αριστερό τμήμα του παραθύρου μπορούν να
ενσωματώνονται ορισμένες άλλες συλλογές εργαλείων, που τις
ανοίγουμε από το μενού View: Palettes, Instruments,
Properties και Selection filter.
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Άλλες παλέτες

Επίσης από το μενού View ανοίγουμε άλλα παράθυρα, όπως τα
Navigator, Timeline και Piano keyboard.
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Δημιουργία παρτιτούρας
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Δημιουργία παρτιτούρας από
template

• Scores→New Score
• Επάνω δεξιά: Create from template
• Βρίσκουμε το Grand Staff στο General
• Το επιλέγουμε και πατάμε Next (κάτω δεξιά)
• Συμπληρώνουμε όσα στοιχεία θέλουμε: κλίμακα, μετρικό
οπλισμό, τέμπο, αριθμό μέτρων, ελλιπές μέτρο και την
διάρκειά του (pickup measure!), συντελεστές

• (μπορούμε να το κάνουμε και αργότερα)
• Πατάμε Done.
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Εισαγωγή νοτών

Μέθοδοι:
• Με midi keyboard
• Με το Note entry mode
• Με το Note by duration
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Εισαγωγή νοτών

• Πατάμε N στο πληκτρολόγιο για να ανοίξει η εισαγωγή
νοτών (note entry mode)

• Επιλέγουμε αξία με τους αριθμούς 1 ως 7 . Προσοχή:
διαλέγουμε την αξία πριν γράψουμε τη νότα!

• Γράφουμε τις νότες με τα γράμματα:
A = ΛA, B = ΣΙ, C = ΝΤΟ, D = ΡΕ, E =ΜΙ,
F = ΦΑ, G = ΣΟΛ

• Γράφουμε παύσεις με το 0 (έχουμε διαλέξει την αξία!)
• Περισσότερες από δυο νότες (διαστήματα, συγχορδίες):

Shift + γράμμα.
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Εισαγωγή νοτών

• Βάζουμε αλλοιώσεις με τα βέλη πάνω/κάτω ( ↑ / ↓ )
• Βάζουμε σύζευξη διαρκείας με το T (tie)
• Το πρόγραμμα γράφει την νότα που διαλέγουμε όσο πιο
κοντά μπορεί στην προηγούμενη. Για να μεταφέρουμε
οκτάβες πατάμε ctrl + ↑ / ↓

• Αναιρούμε οποιοαδήποτε ενέργεια με το ctrl + Z
• Διορθώνουμε με το backspace ή με το delete .
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Αντιγραφή – επικόλληση

• Βγαίνουμε από το note entry mode ( N )
• Κλικ στο σημείο από το οποίο θα αρχίσει η αντιγραφή
• Με κρατημένο το shift , κλικ στο σημείο μέχρι το οποίο
θέλουμε να αντιγράψουμε

• ctrl + c (copy)
• Κλικ εκεί που θέλουμε να επικολλήσουμε και ctrl + v
(paste).
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Άλλα στοιχεία

• Τέμπο: Palettes→Tempo. Κλικ στην πρώτη νότα και
επιλέγουμε την ένδειξη ή σέρνουμε την ένδειξη με το ποντίκι.

• Ενότητες: Palettes→Text. Κλικ στην νότα και
επιλέγουμε το κουμπί B1 ή το σέρνουμε με το ποντίκι.

• Επαναλήψεις: Palettes→Repeats & jumps. Κλικ
στη διαστολή που θέλουμε να αλλάξουμε και κλικ στο
σημάδι επανάληψης (ή το σέρνουμε). Για τις βόλτες:
επιλέγουμε τα μέτρα και μετά το σύμβολο της βόλτας.

• Συγχορδίες: Κλικ στη νότα και Ctrl + K ή από τα μενού:
Add→Text→Chord symbol.

• Εξαγωγή pdf: Καρτέλα Publish→Export...→PDF
file
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Αρμονία
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Αρμονική ανάλυση

Η προσθήκη συμβόλων αρμονικής ανάλυσης γίνεται:
• μέσω της εισαγωγής Add>Text>Roman numerals
analysis ή

• με το εργαλείο των στίχων και με την κατάλληλη
γραμματοσειρά (Font) όπως η MusAnalysis ή η
Finale Numerics.

Η πρώτη μέθοδος έχει περισσότερους περιορισμούς, γι’ αυτό θα
δουλέψουμε με τη γραμματοσειρά MusAnalysis.
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Εγκατάσταση γραμματοσειράς

Κατεβάζουμε την γραμματοσειρά δωρεάν από τη διεύθυνση
https://www.notationcentral.com/product/
musanalysis/ και την εγκαθιστούμε στο σύστημά μας.
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Εγκατάσταση γραμματοσειράς

Μαζί με την γραμματοσειρά έρχεται και το αρχείο της
τεκμηρίωσης (Documentation), που έχει παραδείγματα
χρήσης.
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Προσθήκη συμβόλων

• Κλικ στην πρώτη νότα
• Πατάμε ctrl + L (ή Add>Text>Lyrics)
• Από την καρτέλα Properties ορίζουμε γραμματοσειρά
(Font) την MusAnalysis
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• Από τις ρυθμίσεις μπορούμε να καθορίσουμε και άλλα
στοιχεία της εμφάνισης των συμβόλων, όπως το μέγεθος και
το πλαίσιο.

• Από τις τρεις τελείες ορίζουμε Save as default
style for this score.
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Βασικά σύμβολα

Βαθμίδες: συνδυασμοί των πλήκτρων V , Ι , ο και \

I → I
iv → iv
iio → iio
viio\ → viio\
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Κλίμακες: Μικρά και κεφαλαία από A ως H .
Αλλοιώσεις: b , # και n

A → A
C# → CĀ
eb → eB
fn → fO
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Αναστροφές: Οι μονοί αριθμοί μπαίνουν ως εκθέτες. Για δείκτες
πατάμε τον τόνο ‘ πριν από τον αριθμό. Διπλοί αριθμοί
μπαίνουν σε στήλη, εκτός από τους αριθμούς από 10 ως 15. Για
τριπλούς αριθμούς πατάμε % . Για κενές θέσεις σε τριπλούς
αριθμούς πατάμε s

6 → 6
65 → 6١
%765 → ۮ۔%7
%765#s# → ۿۣۅۮ۔%7
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Δευτερεύουσες δεσπόζουσες: / και //

V7/ii → V7/ii
V7//ii → V7//ii
viio7/IV → viio7/IV
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Διατονική μετατροπία:
ανοίγει με ! + { και κλείνει με ! + }

!{V ii7 iii!} → !{{Vii 7iii!}}

Προσοχή: οι βαθμίδες της νέας τονικότητας μπαίνουν ως
δεύτερος στίχος!
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Περισσότερες πληροφορίες και παραδείγματα χρήσης στο αρχείο
της τεκμηρίωσης (Documentation) της γραμματοσειράς.
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Update 4.5

Η αναβάθμιση 4.5 του MuseScore Studio (Μάρτιος 2025)
προσφέρει μεταξύ άλλων έναν νέο τρόπο εισαγωγής νοτών
(Input by duration), που προσομοιάζει στη λειτουργία
Speedy Note Entry του Finale.
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Input by duration

• Η λειτουργία ενεργοποιείται με το αντίστοιχο εικονίδιο, που
βρίσκεται δίπλα στο μολύβι (Input by note name) ή
με το πλήκτρο m .

• Η χρήση του είναι πιο εύκολη με πληκτρολόγιο που έχει
numpad.
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• Με τα βελάκια πάνω/κάτω ( ↑ / ↓ ) διαλέγουμε
τονικό ύψος και με τους αριθμούς 1 ως 9 τη διάρκεια
(το 5 είναι το τέταρτο).

• με τα βελάκια δεξιά/αριστερά ( ← / → ) μετακινούμε
τον δείκτη μπροστά/πίσω.
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• Παύση: πατάμε το 0 και διαλέγουμε διάρκεια
(ξαναπατάμε το 0 για να συνεχίσουμε με νότες) ή
γράφουμε τυχαία νότα με τη διάρκεια που θέλουμε και τη
σβήνουμε με το backspace .

• Συνηχήσεις: στη νότα που θέλουμε να προσθέσουμε
συνήχηση πηγαίνουμε τον δείκτη στο επιθυμητό τονικό
ύψος και πατάμε πάλι τον αριθμό της διάρκειας ή πατάμε
alt + τον αριθμό που αντιστοιχεί στο επιθυμητό αρμονικό
διάστημα.
Για παράδειγμα, για να προσθέσουμε ένα B4 πάνω σε ένα
G4 με αξία τετάρτου, μπορούμε α) να μετακινήσουμε τον
δείκτη στην τρίτη γραμμή και να πατήσουμε 5 ή β) να
πατήσουμε alt + 3 .
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• Αλλοιώσεις: Για δίεση πατάμε + , για ύφεση ‐ και για
αναίρεση = .

• Προσοχή: διαλέγουμε την αλλοίωση πριν βάλουμε τη νότα!
• Καθώς γράφουμε, μπορούμε να προσθέτουμε και όλα τα
άλλα στοιχεία, όπως συζεύξεις.
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musescore.com

• Scores
• Lessons
• Songbooks
• Playlists
• Community
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• Δημιουργία λογαριασμού και σύνδεση
• Αναζήτηση στα Scores
• Χρήση φίλτρων (πχ. «free to view, play & download»!)
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1.

• Κατεβάστε και εγκαταστήστε τους ήχουςMuse Woodwinds,
Muse Strings καιMuse Brass

• Κατεβάστε το SoundFont Acoustic grand piano, release
2016-08-04

• Ανοίξτε το αρχείο «Mahna w chords» και αλλάξτε τον ήχο
για τις συγχορδίες σε YDP-Grand Piano.
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2.

• Κατεβάστε και εγκαταστήστε το πρόσθετο Check
Harmony Rules.

• Ανοίξτε το αρχείο «BWV 40-8»
• Τρέξτε το Check Harmony Rules.
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3.

• Ανοίξτε το αρχείο «Mahna arranged»
• Αποθηκεύστε την πάρτα του φλάουτου σε μορφή .pdf
• Αποθηκεύστε ηχητικό σε μορφή .mp3 με τα μέρη των
εγχόρδων, του μπάσου και των κρουστών.

• Από την κονσόλα ενεργοποιήστε το Solo για τα
συγκεκριμένα κανάλια

• Ορίστε Sample rate τα 44.100Hz και Bitrate τα
192kBit/s
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Εργασία τετραμήνου

1 Βρείτε το αρχείο Άστα τα μαλλάκια σου.pdf στη διεύθυνση
https://tsamalikos.sites.sch.gr→
Μουσικό Σχολείο→MuseScore.

2 Αντιγράψτε τα πρώτα 26 μέτρα.
3 Αποθηκεύστε το αρχείο με το ονοματεπώνυμό σας!
4 Κάντε μια εξαγωγή σε αρχείο .pdf με το ίδιο όνομα.
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